Why doesn't js on the website?

Hi! Here is the problem: on LAN on the landing page js code works fine, but when I moved the site to the hosting code is not shown. What could it be?

(function(){var _id="c846f03c2388242903dc27cd32e28b48";while(document.getElementById("timer"+_id))_id=_id+"0";document.write("<div id="timer"+_id+"" style="width:100%;height:132px;"></div>");var _t=document.createElement("script");_t.src="http://megatimer.ru/timer/timer.min.js";var _f=function(_k){var l=new MegaTimer(_id, {"view":[1,1,1,1],"type":{"currentType":"1","params":{"usertime":true,"tz":"3","utc":1514764800000}},"design":{"type":"text","params":{"number-font-family":{"family":"Marmelad","link":"<link href="http://fonts.googleapis.com/css?family=Marmelad&subset=latin,cyrillic" rel="stylesheet" type="text/css">"},"number-font-size":"100","number-font-color":"#000","separator-margin":"17","separator-on":true,"separator-text":":","text-on":true,"text-font-family":{"family":"Comfortaa","link":"<link href="http://fonts.googleapis.com/css?family=Comfortaa&subset=latin,cyrillic" rel="stylesheet" type="text/css">"},"text-font-size":"12","text-font-color":"#c7c7c7"}},"designId":1,"theme":"white","height":132});if(_k!=null)l.run();};_t.onload=_f;_t.onreadystatechange=function(){if(_t.readyState=="loaded")_f(1);};var _h=document.head||document.getElementsByTagName("head")[0];_h.appendChild(_t);}).call(this);
June 10th 19 at 15:38
2 answers
June 10th 19 at 15:40
Perhaps the problem in the hosting. Try to contact the support team of hosting provider
June 10th 19 at 15:42
the screenshot of the console please. So no one will tell you what the problem is, no error is seen

Find more questions by tags LayoutHTMLJavaScript