Why localhost force throws to HTTPS?

In chrome latest version today I go to your localhost and he forced throws to HTTPS. I purposely introduce http still going straight on and naturally it's an error that cannot connect to the site (a t on s I didn't set it up). The server does not sin, he rules, more suspicion is Chrome. I tried to go to the site using IE - all fine. I tried using the Edge - neither A nor B. Stupid white box. How to solve this problem? In the settings of the servo Nitsche not changed. On the laptop the same thing happens.
June 10th 19 at 16:27
3 answers
June 10th 19 at 16:29
Solution
You have local projects are in the domain .dev?
.dev is an existing domain zone and it belongs to Google. In the latest version of Chrome by default they include HSTS for domains in this area and it is impossible for them to turn off (at least I have not found).
This is most likely done for themselves and develop within the company, but for everyone else - the trick :)

As a solution - rename the local domain. Make area not .dev and .local, for example.
Really, it's in dev. Changed to local, all opened. Thank you very much! - dedrick.Lang commented on June 10th 19 at 16:32
Thank you so much. actually turned out to be the case in the domain .dev - nikita.Stracke commented on June 10th 19 at 16:35
June 10th 19 at 16:31
Solution
Check whether you have included HSTS: https://ru.wikipedia.org/wiki/HSTS
June 10th 19 at 16:33
Solution
Hi,
Enter in the address bar in Chrome:
chrome://net-internals/#hsts
there at the bottom is "Delete domain security policies", there may be localhost is registered.

Find more questions by tags HTTPSBrowsersWeb Development