Tunnelblick why locally the Internet is not working?

Hi.
put yourself Tunnelblick for work and once connected vpn, local Internet stops working. Found the decision to register DNS, prescribed, but Internet or not, can anyone come across dealt with it?

Mac OS
Tunnelblick 3.8.2 (build 5480)
April 19th 20 at 12:20
2 answers
April 19th 20 at 12:22
Solution
Perhaps incorrect server configuration or a configuration file, causing all traffic is wrapped in the tunnel, and on the server prohibited access to Internet for VPN clients (which is logical).
Show the routing table while connected to a VPN.
added description - Alysa.Davis62 commented on April 19th 20 at 12:25
@Alysa.Davis62,
netstat-nr - Ephraim commented on April 19th 20 at 12:28
$ netstat-nr
Routing tables

Internet:
Destination Gateway Flags Netif Expire
0/1 172.250.0.9 UGSc utun4
default 192.168.1.1 UGSc en0
10.10/16 172.250.0.9 UGSc utun4
10.107/16 172.250.0.9 UGSc utun4
10.108/16 172.250.0.9 UGSc utun4
87.245.177.11/32 192.168.1.1 UGSc en0
Lo0 127 127.0.0.1 UCS
127.0.0.1 127.0.0.1 UH lo0
128.0/1 172.250.0.9 UGSc utun4
169.254 link#4 UCS en0 !
172.250 172.250.0.9 UGSc utun4
172.250.0.9 172.250.0.10 UHr utun4
192.168.1 link#4 UCS en0 !
192.168.1.1/32 link#4 UCS en0 !
4 192.168.1.1:bf:6d:97:e9:78 UHLWIir en0 1199
192.168.1.51 f4:af:e7:ba:a7:6a UHLWIi en0 281
192.168.1.69/32 link#4 UCS en0 !
192.168.1.70 c8:d0:83:a7:e5:6d UHLWIi 814 en0
192.168.15 172.250.0.9 UGSc utun4
192.168.16 172.250.0.9 UGSc utun4
192.168.17 172.250.0.9 UGSc utun4
224.0.0/4 link#4 UmCS en0 !
224.0.0.251 1:0:5e:0:0:fb en0 UHmLWI
239.255.255.250 1:0:5e:7f:ff:fa UHmLWI en0
255.255.255.255/32 link#4 UCS en0 !

Internet6:
Destination Gateway Flags Netif Expire
default fe80::%utun0 UGcI utun0
default fe80::%utun1 UGcI utun1
default fe80::%utun2 UGcI utun2
default fe80::%utun3 UGcI utun3
::1 ::1 UHL lo0
fe80::%lo0/64 fe80::1%lo0 UcI lo0
fe80::1%lo0 link#1 UHLI lo0
fe80::%awdl0/64 link#9 UCI awdl0
fe80::80af:d6ff:fe11:cdec%awdl0 82:af:d6:11:cd:ec UHLI lo0
fe80::%llw0/64 link#10 UCI llw0
fe80::80af:d6ff:fe11:cdec%llw0 82:af:d6:11:cd:ec UHLI lo0
fe80::%utun0/64 fe80::370:7b24:90fb:569d%utun0 UcI utun0
fe80::370:7b24:90fb:569d%utun0 link#12 UHLI lo0
fe80::%utun1/64 fe80::fc19:98b:7f44:5e7a%utun1 UcI utun1
fe80::fc19:98b:7f44:5e7a%utun1 link#13 UHLI lo0
fe80::%utun2/64 fe80::2b68:ba9c:1fce:34b0%utun2 UcI utun2
fe80::2b68:ba9c:1fce:34b0%utun2 link#14 UHLI lo0
fe80::%utun3/64 fe80::a80f:7522:6658:ff80%utun3 UcI utun3
fe80::a80f:7522:6658:ff80%utun3 link#15 UHLI lo0
ff01::%lo0/32 ::1 UmCI lo0
ff01::%awdl0/32 link#9 UmCI awdl0
ff01::%llw0/32 link#10 UmCI llw0
ff01::%utun0/32 fe80::370:7b24:90fb:569d%utun0 UmCI utun0
ff01::%utun1/32 fe80::fc19:98b:7f44:5e7a%utun1 UmCI utun1
ff01::%utun2/32 fe80::2b68:ba9c:1fce:34b0%utun2 UmCI utun2
ff01::%utun3/32 fe80::a80f:7522:6658:ff80%utun3 UmCI utun3
ff02::%lo0/32 ::1 UmCI lo0
ff02::%awdl0/32 link#9 UmCI awdl0
ff02::%llw0/32 link#10 UmCI llw0
ff02::%utun0/32 fe80::370:7b24:90fb:569d%utun0 UmCI utun0
ff02::%utun1/32 fe80::fc19:98b:7f44:5e7a%utun1 UmCI utun1
ff02::%utun2/32 fe80::2b68:ba9c:1fce:34b0%utun2 UmCI utun2
ff02::%utun3/32 fe80::a80f:7522:6658:ff80%utun3 UmCI utun3
- Alysa.Davis62 commented on April 19th 20 at 12:31
@Alysa.Davis62,
0/1 172.250.0.9 UGSc utun4
You have all the traffic in the tunnel went.
In the settings tunnelblick uncheck
Route all ipv4 traffic through the VPN - Ephraim commented on April 19th 20 at 12:34
damn it where is this box?) looking for - Alysa.Davis62 commented on April 19th 20 at 12:37
@Alysa.Davis62, in the settings of the connection profile
settings-with-killswitch-2018-01-27.png - Ephraim commented on April 19th 20 at 12:40
checked with the button "Mark a solution", thanks - Alysa.Davis62 commented on April 19th 20 at 12:43
April 19th 20 at 12:24
I have the same problem. I connect, waiting to connect, disconnects and connects again. Then it is working.

Moreover, this amazing thing on the Mac. When connecting from a computer with Windows, everything works on the first try.

Find more questions by tags VPNOpenVPN