Why the cube doesn't cast a shadow?

5e985d0723f7f959931042.png
5e985d145a35c415360368.png
April 19th 20 at 12:20
1 answer
April 19th 20 at 12:22
Solution
The light in the screenshot is off. And then you can only guess. For example, turning shadows off in the settings kachestva graphics. Can the sky brightness stranded, drowning out the shadow. Here only You know better.
The light was included. Read more on items to accomplish your goal. - maggie commented on April 19th 20 at 12:25
@maggie, I'm sorry, but I will not help. Error is not here, everything is working exactly as You configured, and You have to fix there screw. - Selina.McCullou commented on April 19th 20 at 12:28
@Selina.McCullou, please see on screen. Maybe that is not true. Maybe you need something with the settings of the graphics card to do? And I didn't set up. I just started new project and hop, the shadows are not working. Everything was default.
5e988c953458b851588473.png
5e988ca688bc4812901925.png
5e988cb0e310b779498243.png
5e988cbdbc506194486961.png
5e988e07e6dbf936312407.png - maggie commented on April 19th 20 at 12:31
@maggie, create a new project with empty scene. The light and the sky should be in the default scene. create a plane there and the cube, and check. If everything is OK, then the only point in Your scene.

You have a strange material on Cuba and if properly understood, it should not cast a shadow on the screen last seen. The light is not clear where going that ostalnymi parameters is not clear.

Recommend a lessons on unity with the tutorial to better understand what was happening. - Selina.McCullou commented on April 19th 20 at 12:34
@Selina.McCullou, Yes, thank you! A new project with a new scene shows shadows. - maggie commented on April 19th 20 at 12:37

Find more questions by tags Unity Game Engine