Why I changed the password on the phone?

Phone Samsung Galaxy J4, Set a password and used as usual. Today everything was fine, but I put the phone away, and put on the lock. When I took and tried to unlock it says enter the wrong password, although the password is correct! The phone is not rooted, can connect via adb, root adb is also not working.
Through findmymobile does not pass, because the remote unlock feature is turned off. Tried to delete locksettings files.db, etc. but Permission denied. Also, before you lock your phone noticed that the phone memory is ended (display a window with this title) As you can unlock the device without a hard reset?
April 19th 20 at 12:23
3 answers
April 19th 20 at 12:25
sad and dead-end
Going into the bout, because there were all my files... - Arthur_Buckrid commented on April 19th 20 at 12:28
April 19th 20 at 12:27
You know, sooner on older android devices was: if about 15 times incorrectly enter the password or pattern to unlock a passcode is required from google play. Try as yet.
By the way too tried, but I have even 30 seconds does not biocide - Arthur_Buckrid commented on April 19th 20 at 12:30
@Arthur_Buckrid, it Turns out, this feature was removed from android 4.4 above almost all manufacturers.

Funny, that's what Google gives me the first hint:
5e989aa91d42e908895983.png
Interestingly, people that are looking for fun or for business?))) - hosea.Waelchi commented on April 19th 20 at 12:33
@Arthur_Buckrid, Try a little free memory via adb and reboot. - hosea.Waelchi commented on April 19th 20 at 12:36
April 19th 20 at 12:29
On my Samsung Galaxy S4 several times this was. Tel bluntly refused to accept the correct password. But the reboot saved. Not hard rezet, but a simple restart.

Find more questions by tags Android