Bitrix when using an include region (IncludeComponent("bitrix:main.include") the default settings), the server will osubka 500. Why?

Hello!
Transferred the website from a VPS on which version of PHP 7.2 on hosting reg ru site on bitrix. In Reg EN version of PHP is also 7.2.
Page on which code is used
<?$APPLICATION->IncludeComponent(
"bitrix:main.include"
"",
Array(
 "AREA_FILE_SHOW" => "page",
 "AREA_FILE_SUFFIX" => "inc",
 "EDIT_TEMPLATE" => ""
)
);?>

that is, insert the included area lead to a 500 error on this page. Tried to create a new file of the include area, and plug the one that was moved - the result is the same: 500 error.

Here is a screenshot of the error 500 on which the reg reported on the incompatibility between the PHP version, as already written version here and there 7.2

5e99a99007b6f903360699.jpeg

What could be wrong?

This site is an online store which has different modules and in-house elements, when this error causes a seemingly very standard module recessed region.
April 19th 20 at 12:32
1 answer
April 19th 20 at 12:34
Solution
At the moment the issue has been resolved, only that I do not quite understand.

Did the following. Removed the old file(index_inc.php) which contained information from an embedded region(although it was in the html), then created from the "Edit page" in the right place to include the area. Through the admin panel Bitrix recorded in the HTML file from the previous server, I go to the URL works. Then made a plug region in the file region to a separate file via $APPLICATION->IncludeFile where she informed and connected. Now it works. Kind of like code all the same remained.

Strange situation. When I deleted the old file embedded region did not pay attention to what he was right, maybe this was the case.

Find more questions by tags 1C-Bitrix