How to remove the error without changing the php?

I understand that this may be due to the php version 7.4? I have 7.4.2

On all pages of the website on WordPress error:

Deprecated: Array and string offset access syntax with curly braces is deprecated in /wp-content/plugins/clearfy/components/minify-and-combine/includes/classes/class-helper.php on line 205
/**
 * Returns true if given $url is protocol-relative.
*
 * @param string $url URL to check.
*
 * @return bool
*/
 public static function isProtocolRelative( $url ) {
 return ( '/' === $url{1} ); // second char is `/`.
 }
April 19th 20 at 12:33
1 answer
April 19th 20 at 12:35
Solution
$url{1} - don't do this, replace mb_substr($url, 0, 1, 'utf-8') and will be happy)

Find more questions by tags PHP