What could be the reason of the noise on the screen?

Good afternoon.
On the screen there were noises (a variety of horizontal, very faint and shimmering lines), and horizontal traces.

For example, here is the original image: 5e99abda01f96747125140.png
And that's how it appears:
https://drive.google.com/open?id=19W1WuLP8k5szyjTy...
https://drive.google.com/open?id=17GC-KcQuQd_zsA8m...
(unfortunately, you can't load the GIF, so I'll attach a link)

Here's what I know at the moment:
1) When connected to the graphics card, I have to use the HDMI adapter (video card) to VGA (monitor). Tried different adapter, the noise is there at all.
2) Noise does not disappear when connected to the motherboard (without an adapter).
3) VGA cables changed - the problem remained.
4) Updated the driver - nothing has changed
5) Checked that the screen shows correct image refresh rate.
6) Connected the screen via the same cable to other PC - no noise
7) Tried to connect other power cables - also no change
8) Thought that the noise can be from external sources, so I tried to put the PC in different places - no change.

Here PC features:
Motherboard - Lenovo M92p M82 MOTHERBOARD IS7XM 0C17038 4551-000380-00
Power GAMEMAX GM-500
Processor - Intel® Core™ i5-3570
Graphics card - Palit PCI-Ex GeForce GTX 1060 StormX 3G

Please tell me what could be the problem? If the components, it is possible and appropriate to do the repairs? Or buy a new one?

PS just faded red. Instead black. Just great.
April 19th 20 at 12:33
1 answer
April 19th 20 at 12:35
Solution
First get rid of the analog signal from VGA. Use HDMI/DVI-D/DP connection. This will eliminate the influence of interference and interference from the PC/PSU or something is connected (perhaps it's time to upgrade the monitor).

The problem is clearly in the transmission of an analog signal where something is not kontachit, connector, cable, adapter or something to give the hum. The same red is on one of the wires - no contact, no color.
Sometimes lost color. If you break one of the 15 pins VGA - gay commented on April 19th 20 at 12:38
Yeah, now at least understand what the problem is, thanks.
+ Yes, indeed, the reason for the lack of red color was the failure of the contact of a VGA cable. - brain.Sip commented on April 19th 20 at 12:41

Find more questions by tags ComputersIron