Ngx_pagespeed rewrites the original img in inline base 64, but for some reason some img are not displayed?

When pagespeed is enabled on occurs a strange time and not on all images but on some.
As seen in the photo the image is not loaded, although the attribute of src binary string spelled out (cut points not to litter the message) src="data:image/webp;base64,,.................jpg"

5e99cf9688626513475889.jpeg

And the module settings quite austere
pagespeed on;
pagespeed FileCachePath "/var/cache/ngx_pagespeed/";

A similar fault at the same time works in conjunction with nginx as-1.16.1 c the latest version of pagespeed and nginx-1.17.10. Tried to collect nginx as a dynamic module , and plain. Equally don't work.
The folder exists with the correct rights "/var/cache/ngx_pagespeed/";
drwxr-xr-x 4 nginx nginx 62 Apr 17 17:43 ngx_pagespeed/

In the nginx logs about why there are no errors.
April 19th 20 at 12:34
1 answer
April 19th 20 at 12:36
Solution
Update. Caught more accurately the error. The problem arises when the filter rewrite_images. Specifically when uploading images with script. Originally cruzadas page is loaded correctly. But in the change event of the src attribute of the image from the original image is not displayed in the logs, no error is issued.
The question is decided. It was in the instructions.

InPlaceResourceOptimization pagespeed on;

Taken from here https://www.modpagespeed.com/doc/system#ipro - Hudson.DuBuq commented on April 19th 20 at 12:39

Find more questions by tags Nginx