How to install sqlalchemy in python3 using pip, if ubuntu 2 version?

In ubuntu mate installed globally 2.7.17 and 3.6 versions of python, respectively, pip and pip3

Trying to install sqlalchemy to version 3, but so far established only for 2

through
pip install sqlalchemy


How to install (locally, globally or in siblime) for 3 versions of pip and python?
April 19th 20 at 12:36
2 answers
April 19th 20 at 12:38
Solution
pip3 install sqlalchemy
or
python3 -m pip install sqlalchemy
April 19th 20 at 12:40
Solution
python3 -m pip install sqlalchemy
or
python3.6-m pip install sqlalchemy

Find more questions by tags SQLAlchemypipPython