AutoFill from chrome is overlaid on the text placeholder and how it correctly to correct?

In the login form fields are automatically populated with the saved data from chrome and overlap with the text in inutah (email/password) if the user clicks on the page or refreshes it then all well and good, but when you first open overlap text. How it correctly to correct?
I use Vue to develop, but I think it's not going to help.
April 19th 20 at 12:43
1 answer
April 19th 20 at 12:45
You can disable autocomplete for forms, but not the fact that it will help. Attribute autocomplete="off" for the form
Thank you, this can help, but it will not solve the problem.
AutoFill useful functionality which is to refuse to be wrong. - melba_Feeney commented on April 19th 20 at 12:48
@melba_Feeney, but it is the functionality of the browser user, it would be useful and the developer - problems. - myrna.Rogahn39 commented on April 19th 20 at 12:51

Find more questions by tags Vue.jsAutocompleteHTMLJavaScript