Why the screen goes blank after 15 minutes of inactivity?

Faced with the problem that after 15 minutes of inactivity, the screen on all the monitors fades, but the PC remains running. As soon as move the mouse or press the keyboard it starts again.

Here found the answer and decided to share it with the world because nothing like this on the Internet not found.

--- The problem was NOT in configuring the power supply or the screen saver! ---

My attempts to resolve the situation that didn'T help:

1) Disable screensaver
2)Change the settings in the Windows power settings to "never", this also applies to settings of the hard disk and screen (Change advanced power settings).
3) Change mode (S1,S2 ... S5) of the power supply in the Bios
4) Check video card,cables and motherboard for damage
5) Change the settings in the control panel video card

The decision

In the new version of the antivirus or update them, they are given the rights to change the power supply regardless of the user values. What right do they have to cut time of screen work I have no idea, and why in the gaming mode that cuts?

If you are having this problem and all the above methods do not help then turn off silent/gaming mode. Stumbled across it literally by accident. From experience I can say that this problem occurs with antivirus Avast / BitDefender.

Note: if you put antivirus on a pause (for example 1 hour) then this will not affect anything, the screen gets dimmed after 15 minutes.
April 19th 20 at 12:45
1 answer
April 19th 20 at 12:47
So why antivirus...
Remove it) or choose normal)
At work forced to use bitfinder such problems with it did not arise

Find more questions by tags Antiviruses