Why not open the app?

Hello!

Recently, two months after purchase the PC no longer open the app. The point is that after some time, no longer open Google Chrome, task Manager and some applications. No error, just pressed and does not respond. Need to reboot and everything is OK, but then again, after the n-th time. Opera works great. Sometimes when you enable a long time is Welcome, too, need to restart. Sometimes long off for 10-15 minutes.

Is Kaspersky Internet Security never virus was not nothing to shake. All new database, everything is OK.
System files sometimes comes out error: the Service did not respond to the request in a timely fashion.

Is Windows 8.1 and the SSD Kingston 240Gb. SSD Life status is 100%, the kingston manager - 99%.
What's the matter? Maybe someone was? Maybe a glitch of the OS? Or SSD?
June 14th 19 at 18:15
2 answers
June 14th 19 at 18:17
No errors anywhere, even in the logs? If from the console run Cho written?

Rootkits can look for some. Something vigorous, like AVZ.
June 14th 19 at 18:19
In this case, clearly the problem is extremely slow work of SSD, due to lack of space.
How to build-
  • Keep at least 30% of the disk free, and make sure that TRIM is working.
  • Better yet, set aside 20-30GB under over provisioning (ie leave Unallocated, after performing a full wipe of the disk), then it doesn't matter how much free space and does TRIM.


Ie SSD you have is serviceable and works normally. It is extremely slow in some situations due to the tough operating conditions.
Thanks, I'll try. But he works very quickly, but sometimes won't open app... - zion.Emmerich commented on June 14th 19 at 18:22
It will run very fast SSD thing even fast.
But it will work until you run out of free cells.
Ended - began the brakes no longer open the app after a timeout, then the disk at the first opportunity, cleaned, and again works quickly.

He also has his reserve - about 8-12Gb due to him, he still gets out.

Make over provisioning to 20-30GB and forget about such things. - earl.Weissnat commented on June 14th 19 at 18:25
No, unfortunately, all also. But thank you. - zion.Emmerich commented on June 14th 19 at 18:28
,
No, unfortunately, all also.
After that, all the same?
You left over provisioning? - earl.Weissnat commented on June 14th 19 at 18:31
100GB of space left, yesterday, today, also joined the first time. - zion.Emmerich commented on June 14th 19 at 18:34
Disk before this definitely cleared? And what clean? - earl.Weissnat commented on June 14th 19 at 18:37
I didn't create a new partition, I just place released :) deleted unnecessary files. - zion.Emmerich commented on June 14th 19 at 18:40
clear.
Still a strange situation.
Try with a different disk then to accurately understand the disc problem or is it in the system.
The drive ought to see the SMART attributes. - earl.Weissnat commented on June 14th 19 at 18:43
SMART 100% than temperature :) - zion.Emmerich commented on June 14th 19 at 18:46
Well so the disk in the trash, a normal disk may not be set to 100 in all parameters, it is a failure of some kind. Or you're in the wrong place. - earl.Weissnat commented on June 14th 19 at 18:49

Find more questions by tags Windows