Does not compile peg-syntax-ext, what to do?

Rust-e I'm a zero, so please do not laugh.
Trying to compile it in Cargo.toml written as follows:
[dependencies]
llvm-sys = "0.2"
peg-syntax-ext = "0.5.2"

When compiling I get the following:
Compiling peg-syntax-ext v0.5.2
error[E0554]: #[feature] may not be used on the stable release channel
 --> /home/user/.cargo/registry/src/github.com 1ecc6299db9ec823/peg-syntax-ext-0.5.2/lib.rs:1:1
|
1 | #![feature(plugin_registrar, quote, rustc_private, box_patterns)]
 | ^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^
error: aborting due to previous error
error: Could not compile `peg-syntax-ext`.

What to do with it?
June 14th 19 at 20:51
2 answers
June 14th 19 at 20:53
Obviously, taking the nightly version of the compiler...
June 14th 19 at 20:55
No, it is not obvious. The same error.
Sorry, figured out.

Find more questions by tags Rust