Questions tagged [Package managers] (1)

4
answers

What package Manager you're using npm or Yarn?

Recently, I began to comprehend Gulp (I studied HTML, CSS, and JS without buns). Thought I have to use only npm (as a standard), but then learned about the other batch Manager - Yarn. Read a few articles, but never came to a decision. Some say that Yarn is better than its predecessor and call it the clear leader, but others...
Neoma59 asked April 4th 20 at 01:36
0
answer

How to clean app cache?

Good day. The problem is the following. An application written in unity, hosted on Google. If you are upgrading from Stora there is an unpleasant situation .. If the inside has been updated native plugins, when you first start the application falls out with an error. It is logical to assume that cleaning the cache of the ap...
Stanford_Beahan73 asked April 3rd 20 at 16:42
3
answers

Is it possible to convert a deb package into a package eopkg?

One idea is to go to Solus with Debian. But there are a number of programs that collect the deb and rpm packages. Accordingly wondered whether it is possible to convert the package to deb package eopkg? P. S. I Tried to install the Budgie desktop environment in Debian, but it turned out servigliano, when compared to how it ...
nicklaus.Kessler asked April 2nd 20 at 17:23
0
answer

Atom-debug-ui: "No debuggers installed"?

Set atom-debug-ui and php-debug packages on Atom. Set up xdebug. On this account the atom-debug-ui error: "No debuggers installed." How to fix it? How to use php-debug in the Atom?
Maybelle.Dibbert asked April 1st 20 at 16:25
2
answers

Why can't I install the package?

Has anyone encountered such? I have a npm view @babel/traverse shows the version 7,6,3 , and the current version 7,7,0. This is the package @babel/core , because it based on a version specified 7,7,0 and I couldn't see it. verify the npm cache did package-lock.json deleted. Here is the current package.json{ "name": "start ...
jennings.Kuhlman asked April 1st 20 at 16:06
0
answer

How to write the name of the package version?

Hi all. Does anyone know how to make packages prescribed in the package.json is always pulling the latest version, provided that the name of the package version has the letters. Ie if I specify the version like so "^7.x.x," will always reach the latest version of 7ya. I need to make it equivalent, but the branch of a packag...
Maritza53 asked March 27th 20 at 12:59
1
answer

Is it possible to use dependencies dependencies in NodeJS?

Is it possible to use the dependencies from the dependencies or deflate to my project dependencies from the dependencies?
ambrose_Davis92 asked March 18th 20 at 21:23
1
answer

How to create a shortcut on the snap app?

Installed the app through snap, but in the menu it appeared. While trying to start console app opens, but with a bunch of errors:$ snap termius run-app ln: failed to create symbolic link '/home/user/snap/termius-app/28/snap/termius-app/28/Documents': No such file or directory /snap/termius-app/28/bin/desktop-launch: line 2...
elfried asked March 17th 20 at 11:34
1
answer

Why are these fields in control when you build a deb package?

Studied the structure of. deb packages, and any such questions: What is the difference between Recommends and Suggests fields? (in this and in another field a list of recommended packages) Why do we need field priority (priority), where it is tested/used? Why do I need packages that you can install, but cannot remove it? Wh...
Elvie asked March 13th 20 at 13:48
1
answer

Why can't you build deb-package?

is going fine, but when installing:sudo dpkg-i ./adfi.deb dpkg: error processing archive ./adfi.deb (--install): failed to open file "/var/lib/dpkg/tmp.ci//usr": Is a directory In the processing of following packets there were errors: ./adfi.deb Folder structure: --adfi ----DEBIAN ------usr --------bin ----------<there...
Shaina_Baumba asked March 13th 20 at 13:21